Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
122 online brugere
3198 online annoncer
SælgesKøbes

Afbleget Display på multimeter

Denne tråd er lukket for nye indlæg

#1  19/04-13 20:43
Hans Jensen

Indlæg: 207
Er indehaver af et efterhånden ældre (ret dyrt) multimeter
af mærket SOAR model 4040, hvis display tid efter anden er
blevet så afbleget, at det nu er ulæseligt. Ved nogen, om der
er noget at gøre ved dette, ud over at skrotte instrumentet - ?
73 de 4zo

----------
OZ4ZO Hans

#2  19/04-13 21:35
OZ2DQ
Indlæg: 165
Svar til #1:
Hej 4ZO..

Nej, jeg aner ikke, hvad du kan gøre ved det..(ringe trøst)
Men skal du investere i et nyt meget avanceret multimeter, så har jeg en god ide. (Jeg har selvfølgelig selv en BM 525.)
BM 525 fra elma.dk - er et meget avanceret professionelt multimeter.
Med data opsamling (92.000. readings) samt software.
Sæt den til at måle, gå i seng, og udlæs data til pc næste dag.
Prøv at gå ind på elma.dk - så kan du selv se dets data.
Et fremragende instrument. Pris så vidt jeg husker, ca. Kr. 2.000. +M.

Jeg har iøvrigt også et avanceret Fluke multimeter, købt fra ny i 1998 for omkring Kr. 2.000. - og det fantastiske er, at det fungerer i dag ligeså godt som for 15 år siden, og det er brugt flittigt.
Så man får, hvad man betaler for, og kvalitet koster, men så holder det også MEGET længe, også ved dagligt brug.

Held og lykke med dit multimeter, eller køb af nyt.

Mvh.

OZ2DQ - Ole.



#3  19/04-13 22:27
FINNI SYNDERGAARD

Indlæg: 1761
Svar til #1:
Hej Hans.

Prøv at se om der ikke er et kontrast-potmeter du kan justere på.
OBS. RV1 RV2 RV3 er til calibrering.
mvh

Redigeret 19/04-13 22:39
#4  19/04-13 22:47
Hans Jensen

Indlæg: 207
Svar til #2:
Hej Ole - tak for det gode råd - fint instrument det Elma - men
jeg har altså osse et godt FLUKE-meter, der bare er lidt uhandleligt,
fordi det skal tilsluttes lysnet - og et par af de billige multimetre
fra Onkel Harald, så jeg klarer mig - men ærgeligt med det SOAR.
Fabrikken eksisterer naturligvis ikke mere, og forhandleren er
osse borte. Jeg må så glæde mig over den gode nytte, jeg har haft
af meteret - Vy 73 4zo

----------
OZ4ZO Hans

#5  19/04-13 22:48
Hans Jensen

Indlæg: 207
Svar til #3:
Hej Finni - det har jeg sørme ikke set efter eller tænkt på -
vil lukke op og kigge - tak for tippet og vy 73 de 4zo

----------
OZ4ZO Hans

#6  19/04-13 22:51
oz1ian, Leif Pindstrup

Indlæg: 1997
Svar til #4:
Det er vel nærmest dækglasset på displayet, der er blevet fyldt med små ridser?
Dr Leth... fortalte i sin tid meget om pudsning.... ved ikke om noget derfra kan benyttes?

Vy 73 de oz1ian. Leif

#7  19/04-13 23:38
Hans Jensen

Indlæg: 207
Svar til #6:
Nix Leif - har alle Leths mirakelhefter, men han ved vist
ikke meget om multimetre - og glasset e r rent og uridset.
venlig hilsen de 4zo

----------
OZ4ZO Hans

#8  20/04-13 00:33
Tommy (Oz4kid)

Indlæg: 467
Svar til #1:
Det er meget sjældent jeg har problemer med et SOAR instrument, jeg har både multimeter og lab-strømforsyninger fra SOAR og de har vare i flere 10 år uden problemer, ligesom mine FLUKE instrumenter - de er professionelle sager.

Jeg kan muligvis forestille mig at du har haft et fugt problem med dit multimeter, det vil jo give problemer med kontakten mellem LCD displayet og PCB'et.

Så det jeg vil foreslå for dig er at demontere instrumentet (såfremt du har kvalifikationer til at servicere noget overhovedet), og så f.eks spraye kontakt spray mellem pcb og den gummi (rubber) kontakt der er mellem PCB og LCD display, og forsigtig placere dem tilbage igen, og der skal være rigtig godt tryk på for at kontakterne skal være ok.

Så burde der være rigtig godt liv i dit SOAR LCD multimeter igen. (jeg har selv Soar 2610 og 2620, men kender ikke 4040...så hvis det ikke er LCD baseret, så ved jeg ikke hvad du kan gøre).


----------
Mvh
Tommy (Oz4kid)

#9  20/04-13 00:45
Benn V. Andersen
Indlæg: 374
Svar til #1:
Måske helt for dummies....

Har du prøvet med nye batterier.... ?
Hvis jeg ikke husker helt forkert er det 2x AAA

Benn

Redigeret 20/04-13 00:46
#10  20/04-13 10:30
Renè Olsen
Indlæg: 1
Svar til #1:
Hej Går ud fra det er den håndholdte og det er selv "glasset" udvendigt der lider af tidens tand. Dette er oftets et stykke tyndt plast limet på bagfra, så måske i en hobby butik, pandoro eller lign kunne man finde et stykke i passende str og tyndhed, fjerne det der sidder i app nu og lime det ne tilpassede stykke i .
Bare et bud
MVH Renè

#11  20/04-13 10:44
Hans Jensen

Indlæg: 207
Svar til #3: og til #8 og #9

Hej igen Finni - du har vist kikket! Fandt godt nok de tre
calibreringspotmetre, men ikke andre justeringsmuligheder.
Jeg købte det forøvrigt hos INSTRUTEK i Horsens, der nu
hedder INSTRUMENT. Formoder at du har kendskab til
foretagendet.

Hej Tommy - tak for input. Ja SOAR har været mig et godt
instrument i mange år - og det har ikke været udsat for fugt
eller andet uhyggeligt - har passet godt på det, men jeg husker
nu, at jeg købte det i 1990, så det har måske en naturlig ret
til at gå på pension. Den af dig anviste operation viger jeg
tilbage for, da det vil blive en ren bryd-og-bræk handling, og
jeg synes ikke, at noget indikerer dårlig kontakt i displayet.
Jeg kan til nød aflæse det, hvis jeg holder det i en meget
skeløjet vinkel, så det må gøre lettere tjeneste en tid endnu.


Hej Benn - tak for input - har skiftet batterier ofte, Men pænt
af dig at minde om denne mulighed.

Vy 73 fra 4zo


----------
OZ4ZO Hans

#12  20/04-13 11:13
Hans Jensen

Indlæg: 207
Svar til #10:
Hej Rene' - tak for buddet, men som nævnt er glasset fint
og rent. Vy 73 de 4zo

----------
OZ4ZO Hans

Redigeret 20/04-13 11:14
#13  20/04-13 14:44
Lars Dahll Nielsen
Indlæg: 4
Svar til #1:
Hej Hans
Hvis det er svagt og ikke ensartet i sekmenter tyder det på at det er connecter mellem print og display (lakriskonfekten) der ikke har forbindelse nok til print. Rens print med sprit og vat til det bliver pænt rent igen på connector. pas på ikke at rense for meget guld belækning er meget tynd og efter min mening brug aldrig kontakt rens på den type
jeg har rep. flere instrumenter med den fejl med stor held

Helsen Lars D. OZ0LD

#14  20/04-13 16:04
Hans Jensen

Indlæg: 207
Svar til #13:
Hej Lars - Tak for dette tip - kunne måske være en mulighed.
Vy 73 de 4zo

----------
OZ4ZO Hans

#15  27/04-13 19:00
OZ5ES, Ebbe
Indlæg: 1044
Svar til #14:
Hvis det kan være nogen hjælp, så har jeg lige splittet et Soar 4020 ad, som jeg havde liggende og flyde pga. "falmet" display.
Nogle få skruer, samt liste display ud fra rammen, tørre begge ender af gummi-leder af med Isopropylalc på en patvind. Det samme med printet,(som er forsølvet, ikke forgyldt), og displayets kant.
Efter samling (og to nye aaa-celler), er der nu "fuldt blus" på display igen.

Mvh Ebbe

----------
Mvh Ebbe.

#16  30/04-13 08:21
OZ1DIY Paul Paulsen
Indlæg: 760
Svar til #8:
Brug ALDRIG kontaktspray i elektronik!!!!

Det bør kun anvendes, og med omtanke, til produkter, som der går en del strøm i. F.eks. omskiftere og kontakter til stærkstrøm.
Det giver krybespændinger i alle andre produkter.
Afrensning med IPA sprit eller lignende og en god aftørring virker hver gang.
Forøvrigt. Zebra gummiet i mange produkter, er årsag til mange mærkelige fejl.
Se bare på mobiltelefoner.

mvh
Paul

Denne tråd er lukket for nye indlæg